Saturday, January 24, 2009

DIAL UP SEEDY DENGAN MIKROTIK ROUTER

Tulisan ini hanya catatan kecil sebagai pengingat kalau speedy mikrotik saya bermasalah. pada setting ini, Mikrotik difungsikan sebagai router yang langsung mendial speedy.

Topologi yang digunakan sbb:

INTERNET —> MODEM ADSL —> MIKROTIK —> SWITCH —> CLIENT

xxx.xxx.xxx.x ->192.168.1.1->192.168.1.2/192.168.0.1->192.168.0.2-192.168.0.254

MEMULAI SETTING MIKROTIK

Pertama tentukan dahulu nama yang akan digunakan pada masing masing Card Lan yang ada pada Mikrotik.

interface ethernet set ether1 name=Speedy
interface ethernet set ether2 name=Local

Setelah masing masing card lan diberi nama, tentukan IP-nya

ip address add address=192.168.1.2/24 interface=Speedy
ip address add address=192.168.0.1/24 interface=Local

pemeriksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

Kemudian lakukan ping ke masing masing IP tersebut untuk memastikan confogurasi sudah tepat.

Tahapan selanjutnya adalah mengaktifkan fitur PPOE pada Modem ADSL Speedy lewat Mikrotik.

/interface pppoe-client add name=pppoe-user-speedy user=111xxxxxxxxx@telkom.net password=(masukkan pasword speedy) interface=Speedy service-name=internet disabled=no

/ip route add gateway= 125.124.123.1(dapat diketahui dengan command ipconfig pada saat dial speedy via windows)
/ip route print

Setting DNS

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

Selanjutnya proses masquerading, untuk penerusan perintah dari routing yang diteruskan ke nat firewall mikrotik untuk proses routing ke semua client yang terhubung.

/ip firewall nat add chain=srcnat action=masquerade

Langkah terakhir, buka winbox, pada menu pppoe pastikan ceklist pada “add default route”
Setelah Proses diatas selesai, lakukan ping ke 202.134.0.155 jika koneksi terhubung artinya Mikrotik telah mengaktifkan Speedy sebagai Gateway Internetnya.

source: primakatung.wordpress.com

7 comments:

  1. Mau tanya cara setting mikrotik dgn 2 internet : 1. Speedy 2. Diginet
    client 30 PC, bagaimana setting agar semua jalur internet bisa terpakai dan bagaimana pengaturan group atau mungkin tidak kalau keduanya bisa saling mengisi jadi tidak down. Terimakasih

    ReplyDelete
  2. 順傑,GMP代工,打錠
    台北搬家公司哪間較好?台北搬家公司的搬家流程
    台北搬家公司,台北搬家公司
    徵信社服務優良,絕不亂搞!
    台北市搬家公司,台北縣搬家公司
    貨運公司搬貨都有固定價格
    統一發票對獎每月26號要對獎的
    室內設計公司通常都把家設計的很美!
    客人來做耶!


    真煩

    ReplyDelete
  3. 我的站點介紹:情趣用品,情趣用品,情趣用品,情趣用品情趣用品,
    情趣用品,
    情趣用品,
    情趣用品,
    情趣用品,
    情趣用品 來看看 賣克

    室內設計這是我找過最好的一家唷!

    室內設計這家很好!

    保健食品代工,素食膠囊,順傑

    你需要買雨傘,這裡有一把優良的雨傘讓你的,制服不會被淋濕唷!制服

    ReplyDelete
  4. wew ada bahasa china gitu...
    oya mas mo tanya, ciri2 jaringan mikrotik itu seperti apa sih?

    koq speedy bisa di katakan menggunakan mikrotik router, itu berdasarkan apa ya mas?

    mohon bantuannya untuk menjelaskan

    ReplyDelete
  5. Kumpulan Aplikasi, Games & Tema untuk semua tipe Handphone, TERBARU, TERLENGKAP & FULL REGISTER, dilengkapi tutorial cara instalnya ke Ponsel, http://mobile-gaul.blogspot.com

    ReplyDelete
  6. Neat solution. You could also add some queues to manage the bandwidth usage. For some nice mikrotik routeros tips visit http://tikdude.com.

    ReplyDelete